Jump to content
Sign in to follow this  
Piotrekmyster

Jestem nowy pomocy!

Recommended Posts

Witam, zaczynam przygodę z programowaniem i już na samym początku pojawił się problem, którego sam nie umiem rozwiązać. Więc tak: jdk mam zainstalowane na D:\Java\..., a eclispe na D:\eclispe\... (mam wersję eclipse classic)

Napisałem swój pierwszy projekt i gdy naciskałem zielony trójkąt(RUN) wyskakiwał błąd: Error: Could not find or load main class WitajSwiecie.java, więc otworzyłem cmd i tam pozmieniałem(chyba) ścieżkę path(z filmiku z internetu) i skomplikowanym(?) ten program po czym uruchomiłem znowu eclispe i gdy teraz naciskam trójkąt to wyświetla mi się napis "Witaj Świecie !" tylko, że jak chce dodać jakiś napis do "Witaj Świecie !" np, żeby wyglądało to tak: "Witaj Świecie ! Jestem tu" i wciskam zielony trójkącik to program pyta się czy zapisać projekt, wtedy wciskam tak i pojawia się napis w konsoli "Witaj Świecie !" bez "Jestem tu" . Teraz, gdy chcę stworzyć nowy projekt to znowu pojawia mi się Error: Could not find or load main class NAZWA.java i w ogóle nie mogę go skompilować(?) nawet w cmd. Proszę o pomoc! Siedzę nad tym od wczoraj i powoli się irytuje :(

ecl.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...