Zaloguj się, aby obserwować  
Obserwujący 0
Piotrekmyster

Jestem nowy pomocy!

1 post w tym temacie

Witam, zaczynam przygodę z programowaniem i już na samym początku pojawił się problem, którego sam nie umiem rozwiązać. Więc tak: jdk mam zainstalowane na D:\Java\..., a eclispe na D:\eclispe\... (mam wersję eclipse classic)

Napisałem swój pierwszy projekt i gdy naciskałem zielony trójkąt(RUN) wyskakiwał błąd: Error: Could not find or load main class WitajSwiecie.java, więc otworzyłem cmd i tam pozmieniałem(chyba) ścieżkę path(z filmiku z internetu) i skomplikowanym(?) ten program po czym uruchomiłem znowu eclispe i gdy teraz naciskam trójkąt to wyświetla mi się napis "Witaj Świecie !" tylko, że jak chce dodać jakiś napis do "Witaj Świecie !" np, żeby wyglądało to tak: "Witaj Świecie ! Jestem tu" i wciskam zielony trójkącik to program pyta się czy zapisać projekt, wtedy wciskam tak i pojawia się napis w konsoli "Witaj Świecie !" bez "Jestem tu" . Teraz, gdy chcę stworzyć nowy projekt to znowu pojawia mi się Error: Could not find or load main class NAZWA.java i w ogóle nie mogę go skompilować(?) nawet w cmd. Proszę o pomoc! Siedzę nad tym od wczoraj i powoli się irytuje :(

ecl.jpg

0

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!


Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.


Zaloguj się
Zaloguj się, aby obserwować  
Obserwujący 0